1. напишите программу вычисления в массиве из n элементов, заданных с клавиатуры, количества нечетных элементов.

syromyatnikov05 syromyatnikov05    1   21.07.2019 01:00    1

Ответы
Kardeyv Kardeyv  23.09.2020 01:19
k:=0;                     ( k-количество нечетных элементов)
for i:=1 to n do begin if (a[i] mod 2=0) then k:=k+1;end; writeln(k);
                      (цикл для счета нечетных элементов)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика