tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу которая
Написать программу которая определяет максимальное значение 2 вещественных чисел в pascal
ulia200634
1 23.05.2019 17:50
2
Ответы
vanyaver
19.06.2020 11:54
Program vewestvennoemax;
var max,a,b:real;
begin
readln(a,b);
if a>b then max:=a else max:=b;
writeln('Maksimalnoe= ',max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
gandurska1
16.08.2019 09:10
•составить программу вывода значений функции y = ( x3 + 5x -8) / (x – 7) на отрезке [ - 10; 13] c шагом 0,5...
youtubeadamchuk
16.08.2019 09:10
X+ x^3\3+x^5\5+ вычислить язык паскаль...
UnderTakerDie
23.04.2020 17:24
Для какого наибольшего целого неотрицательного числа A выражение (2x+3y≥A)∨(x 30)∨(y 16) тождественно истинно ( то есть принимает значение 1 при любых целых неотрицательных...
tarabrinadasha
23.04.2020 17:24
Написать программу, которая вводит длину сторон прямоугольника a и b и вычисляет его площадь S = a•bи периметр...
Georgeo19rus
06.06.2019 19:50
Зашифруйте с таблицы из предыдущего следующие слова: меню,пуск,команда,вкладка(нужно написать цифрами например: (буква м 14 по счёту в алфавите и так и записывать) т.д,...
пимимпп
02.08.2019 02:30
(написать программу в дано натуральное число n. определите его остаток после деления на x....
zentronys
27.08.2021 13:21
Наибольшим из чисел 10111 2 41 8 2951 c16 является...
pasha25013
27.08.2021 13:21
Специалисты службы информационной безопасности наняли стажера Васю. Вася захотел проявить себя в первый же день и придумал собственный шифр. Произвольная строка S S обрабатывается...
крошка44
02.03.2019 06:50
Масовая доля углерода в углеводороде составляет 83,33%. плотность паров углеводорода по воздуху равна 3,93. определить молекулярную формулу этого вещества....
Дракончик22
02.03.2019 06:50
Впосёлке 224 дома. двух этажных домов 84 а отсольные одноэтажные сколько процентов всех домов составляют одноэтажные дома...
Популярные вопросы
Найти площадь фигуры, огранниченной линиями y=2^x, y=4^x, x=1...
3
.(Сдерева высотой 6.0м упало яблоко. сколько времени оно падоло? какова...
1
Некоторую сумму положили в банк под 20% годовых. во сколько раз увеличится...
2
Вклассе 40 учеников . из них пять восьмых девочки. сколько в классе девочек...
1
48*5/17+48*12/17; 55*7/11-55*6/11; 11/13*11/15+11/13*2/15:...
2
Впрямоугольном треугольнике abc угол a = 90 градусов bc = 20 см ab =...
1
.( жигули проехали 180 км за 2 ч, а запорожец это же расстояние за 3...
2
Реши с уровнения: 1)со склада в магазины было вывезено 879 швейных машин....
3
Вшколе нужно покрасить 180 дверей. один маляр эту работу закончит за...
1
.(Рома может спуститься на платформу метро как по неподвижной ленте зскалатора,...
3
var max,a,b:real;
begin
readln(a,b);
if a>b then max:=a else max:=b;
writeln('Maksimalnoe= ',max);
end.