Написать программу, которая вводит длину сторон прямоугольника a и b и вычисляет его площадь S = a•bи периметр

tarabrinadasha tarabrinadasha    2   23.04.2020 17:24    3

Ответы
AndrewDremin AndrewDremin  13.10.2020 19:05

var a, b,s, p : integer; //Инициальзация переменных

begin

 writeln('Введите a и b.'); // Вывод текста

 readln(a,b); // Ввод переменных а, b

 s := a*b; // Считаем площадь

 p := 2 * (a+b); // Считаем периметр

 writeln('S=' + s); // Выводи площадь

 writeln('P = ' + p); // Выводим перимитр

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика