tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
(написать программу в дано
(написать программу в дано натуральное число n. определите его остаток после деления на x.
пимимпп
1 02.08.2019 02:30
7
Ответы
abra123
03.10.2020 20:03
Var n,x:integer;
begin
write('n = ');
readln(n);
write('x = ');
readln(x);
writeln('Остаток от деления ',n,' на ',x,' = ',n mod x);
end.
Пример:
n = 24
x = 5
Остаток от деления 24 на 5 = 4
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Tina05
25.12.2020 13:42
Предмет, явление, событие или процесс окружающего мира, все то, на 1 что направлена деятельность или внимание человека, это...ООбъектOПредмето OМодельоявление...
Сабина761
02.11.2020 07:31
По результатам экзаменов и заданному плану приема абитуриентов (рис. П6.18) вычислите значение проходного , необходимого для обеспечения требуемого количества студентов....
alenalevkika79
02.11.2020 07:30
Экскурсовод рассказывает туристам о достопримечательностях города Нур-Султан. Укажите количество источников и приемников информации в ситуации: * Два приемника и один источникДва...
Lololiplolpjvfhsbf
02.11.2020 07:30
Наука, изучающие информационные процессы: поиск, хранение, передача, сбор, преобразование и использование информации * ИнформатикаПрограммированиеИнформацияМатематика...
Annet234
13.07.2019 11:40
Алгоритм хафмана относится к вариант 1 необратимым алгоритмам сжатия данных. вариант 2 алгоритмам с потерей данных. вариант 3 обратимым алгоритмам сжатия данных. вариант 4 обратимым...
megadog
13.07.2019 11:40
Как можно изменить оформление (дизайн) презентации?...
topalinskaya
13.07.2019 11:40
Написать блок-схему решений квадратного уравнения ax^2+bx+c=0. (через дискриминант). и написать программу.)...
Andreyp2881
09.05.2021 10:54
Дано; алг цифра 0 Нач опустить перо сместиться на вектор (-1, 0) сместиться на вектор (0, -2) сместиться на вектор (1, 0) сместиться на вектор (0, 2) поднять перо сместиться...
moroshan77
11.05.2020 06:49
Правда ли то что При императоре Константине гонения на христиан усилились...
Kek1928
11.05.2020 06:49
только честно иначе забаню ...
Популярные вопросы
Задание 5 В равнобедренном треугольнике биссектрисы двух углов при пересечении...
3
4-тапсырма. «Ақсу-Жабағылы» мәтіні бойынша «Қос жазба» күнделігін толтыр....
1
4. Радиус вписанной в квадрат окружности равен 5 см. Найти длину описанной...
3
Спишите, расставляя знаки препинания. Укажите предложения с вставными конструкциями....
3
Айди значения выражений.a9518931242292145784bC ...
2
Вычислите объем (н.у.) карбон (IV) оксида, который образуется при брожении...
1
Выберите предложения, в которых необходимо обособить приложение Вчера около...
2
Саша считает два натуральных числа сходными, если у них совпадают. Например,...
1
Какие из указанных вегетативного размножения относятся к подземным? Выбери...
3
Назовём натуральное число n любопытным, если его можно представить в виде...
3
begin
write('n = ');
readln(n);
write('x = ');
readln(x);
writeln('Остаток от деления ',n,' на ',x,' = ',n mod x);
end.
Пример:
n = 24
x = 5
Остаток от деления 24 на 5 = 4