Написать программу: к числу а прибавить b
пока а не станет равным 260.
(программа Паскаль)

sofija97 sofija97    2   16.02.2020 16:33    3

Ответы
chernecov1977 chernecov1977  27.08.2020 20:16

var a,b:integer;

begin

read (a,b);

writeln;

while a<>260 do begin

if a<260 then a:=a+b

else begin write('Невозможно'); break end; end;

if a=260 then writeln('Сделано');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика