1.составьте программу которая вычисляет количество натуральных чисел кратных 6 в диапазоне от 3до 100 2.найти количество четных чисел от -20 до 1200 3.найти значение функции на отрезке [-7; 8] с шагом 2,5

madrid2 madrid2    2   30.08.2019 11:30    0

Ответы
karinka101 karinka101  06.10.2020 05:00
1. 
program chislo;
var s,i:integer;
begin
for i:=3 to 100 do s:=s div 6;
if s mod 6=0 then begin
readln(s)
writeln('Ваш результат: ', s);
end;
end.

2.
program chetno; 
var s,i:integer; 
begin 
for i:=-20 to 1200 do s:=s div 2;
if s mod 2 = 0 then begin
readln(s); 
writeln('Ваш результат:', s);
end;
end

Третью не помню :(
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика