Написать программу на языке программирования паскаль 1)зная температуру воздуха ,определить вид осадков (дождь или снег) 2)найдите сумму цифр заданного трехзначного числа 3)если первое число больше второго ,то определить квадрат меньшего числа ,а в противном случае - произведение чисел

Still06 Still06    2   30.08.2019 11:30    0

Ответы
Карамелла Карамелла  06.10.2020 04:56
Var
   t:integer;
Begin
Write('Введите температуру воздуха: ');ReadLn(t);
if t > 0 then Write('Дождь')
else Write('Снег')
End.

Var
   A:integer;
Begin
Write('Введите трёхзначное число: ');ReadLn(A);
A:=Abs(A);
WriteLn(A div 100,'+',(A div 10) mod 10,'+',A mod 10,' = ',A div 100+(A div 10) mod 10+A mod 10);
End.

Var
   A,B:integer;
Begin
Write('Введите два числа: ');ReadLn(A,B);
if A>B then Write('Квадрат меньшего: ',B*B)
else Write('Произведение чисел: ',A*B)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика