Написать код к : напишите программу, которая будет определять наибольшую цифру во введенном трехзначном числе.

Холзи14 Холзи14    2   24.09.2019 18:20    2

Ответы
Ali20091 Ali20091  08.10.2020 16:12
Var
a: integer;
a1, a2, a3, max: byte;
begin
readln(a);
a1 := a div 100;
a2 := a mod 100 div 10;
a3 := a mod 10;
max := a1;
if (a2 > max) then
max := a2;
if (a3 > max) then
max := a3;
writeln(max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика