25 1. написать программу, которая в зависимости от введённого числа с, выполняет разные действия. если число положительное или делится на 5, то с^3, иначе (с-2)^2. 2. написать программу, которая запрашивает величину угла и выводит сообщение (острый угол или нет). величина острого угла от 0 до 90 градуса.

NiceLeave NiceLeave    3   19.07.2019 13:20    6

Ответы
Gghfv Gghfv  25.08.2020 10:48
1.
Var 
c:integer;
Begin 
Write('Введите с ');  Readln(c); 
if (c>0) or ((c mod 5) = 0) then   
write('c^3 = ',c*c*c) else   
write('(c-2)^2 = ',sqr(c-2));
End.    
2.    
Var 
c:integer;
Begin 
Write('Введите угол с ');  Readln(c); 
write('Угол с - '); 
if (c>0) and (c<90) then write('острый') else write('не острый');
End.        
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика