Кому не сложно с pascalabc? дана строка. некоторые из слов взяты в круглые скобки. написать программу, выводящую исходную строку без скобок.

ПростоРадмир001 ПростоРадмир001    1   22.07.2019 15:00    4

Ответы
КарКарыч6666 КарКарыч6666  03.10.2020 10:53
Var S : String;
Begin
  Readln(S);
  While Pos('(',S)>0 do Delete(S,Pos('(',S),1);
  While Pos(')',S)>0 do Delete(S,Pos(')',S),1);
  Writeln(S);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика