tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу вычисления
Напишите программу вычисления произведения цифр двухзначного числа
катюха282
1 23.08.2019 14:30
1
Ответы
pilizaveta13
05.10.2020 14:46
Program n1;
var a: integer;
begin
readln(a);
writeln((a mod 10)*(a div 10));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lolaaaaa2
23.02.2021 14:31
Составьте условную инструкцию, которая проверяет переменную х. Если х больше 10, тогда х становится равным 25*х. В противном случае х становится равным 10....
Taticyan707
23.02.2021 14:32
Установи соотвествие между значками И их значениями...
люба1357
23.02.2021 14:34
1. какое условие называется интегрированным? 2. выделите структуру встроенного оператора if. 3. Как выполняются встроенные операторы? 4. Почему выгодно использовать специальный...
freddylolbrO
05.05.2020 08:58
очень нужно иныорматика 6класс учебнтк ЛЛ Босовв АЮ Босова 2013г...
Знаток228111
05.05.2020 08:58
Каким образом осуществляется управление компьютером с мыши?...
luizalol
05.05.2020 08:58
ТЕСТ ПО ИНФОРМАТИКЕ!Назовите виды связей таблиц баз данных (несколько ответных во от одного-к более B) отношение к давно-кому-то»C) долгое время Д) отношение от одного-к другому»Механизм...
ПолинаУм2020
05.05.2020 08:58
Нужно написать цифры в чертежнике (кумир) 85744....
VladProstoboy
09.09.2020 12:52
Что мальчик делает почему ? Объясни почему ...
valare338
10.09.2020 12:38
Разряды чисел 89246,1242. 867,59. И 3211,324, разобрать эти числа на цифры(буквы)...
Дура007
27.11.2021 19:05
Есть логическая функция, которая задана набором единиц {0,3,4,7,9,10,11,14} Для данной логической функции нужно построить таблицу истинности Что то я не понял как это решать...
Популярные вопросы
Контрольний твiр образ дiка сенда...
3
Кому не тяжело немного, а точнее что правильнее написать в Висновках ...
1
написать сочинение на тему ,,Характеристика близкого человека по плану....
1
Стороны параллелограмма равны 10 см и 12 см, а один из углов равен 150°....
3
1. Только основание AD трапеции ABCD лежит в плоскости альфа. Как расположены...
2
3. В магазине игрушек в подарок были куплены три одинаковые игрушки. Сколько...
3
Решите уравнение: y-5/6 = 4/3...
3
со вторым заданием (на фотке)...
2
Вычислите:(-4 2/7:(-3 3/14) – 8 + 4 2/3) * з...
1
Онєгін це стильна людина чи ні? ...
1
var a: integer;
begin
readln(a);
writeln((a mod 10)*(a div 10));
end.