tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно сделать это в паскале:
Нужно сделать это в паскале: найти периметр прямоугольника со сторонами a и в
олька9992
1 23.08.2019 14:50
0
Ответы
m48gq
05.10.2020 14:47
Program perimetr;
Var a,b,P:integer;
begin
writeln('введите значения a и b');
read(a,b);
P:=2*(a+b);
write(P);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Yatoi
06.04.2019 15:14
Покупатели магазина пользуются n% скидками,если стоимость покупки превышает k рублей.составить ведомость,учитывающую скидки.сколько человек получили скидку в магазине.( решать...
syaninp087af
06.04.2019 13:23
Как изменился пк с того времени ? чем ? хотя бы одним фактом...
06.04.2019 13:26
На основе анализа образовательных ресурсов интернет составить перечень реализуемых в текущем учебном году учебных телекоммуникационных проектов по заданному направлению (школьному...
alekseywindas
06.04.2019 13:30
Криптография нужно решить 4ю . заранее ....
elizavetaivlic
06.04.2019 13:32
Для целочисленный массив из 40 элементов. элементы массива могут принимать целые значения от 0 до 10 000 включительно. опишите на естественном языке или на одном из языков программирования...
guujutuuuu56
06.08.2019 21:00
Статья, набранная на компьютере, содержит 16 страниц, на каждой странице 30 строк, в каждой строке 32 символа. для кодирования символов используется кои-8 (каждый символ кодируется...
списыватель147
28.01.2021 11:08
Задание 2**. длина L задана в миллиметрах. выпиши программу, выражающую заданную длину в километрах, метрах, сантиметрах и миллиметрах. например результат 1012552 1 km 12 m 55...
gen1978
28.01.2021 11:08
1 вопрос : Чему равно значение выражения 11%2 * 2 вопрос : Запишите выражение по правилам языка Python * 11х^5 + у ₋₋₋₋₋ ( типо дробь) - 17 z z 3 вопрос : Чему будет равно значение...
настя7554
28.01.2021 11:07
11.Скласты программу для нахождения наибольшего из трех чисел, используя функцию пользователя max_number для нахождения наибольшего из двух чисел. Проверка: если ввести числа...
Миша142546
28.01.2021 11:06
В переменную записывают слово то тип этой переменной...
Популярные вопросы
Тема по . спорт(виды спорта, олимпийские игры)...
3
1) выберите соответствующий перевод на язык. работа не будет закончена через...
2
Вычислить площадь фигуры,ограниченной графиками функций y=x^2+1 и y=-x^2+3...
3
Как решил дарвин вопрос о предках животных? чем объясняется многообразие пород...
1
Many/much few/little 1) how .. times did you try to do it? 2) i am busy now....
1
Ba+o2→bao mno+c→mn+co2 nh4cl→nh3+hcl na+cl2→nacl baco3→bao+co2 k+s→k2s al(oh)3→al2o3+h2o...
1
Стороны основания прямоугольного параллелепипеда равны 4см и 7см, диагональ...
2
Когда и почему средний москвич жил богаче: в 1600 или в 1620 году? когда он...
1
Исправить ошибки. 1.my mother works in a hotel is a receptionist 2.my father...
1
Вантаж вагою р = 100 н піднімають на висоту h = 10 м, діючи на нього із сталою...
2
Var a,b,P:integer;
begin
writeln('введите значения a и b');
read(a,b);
P:=2*(a+b);
write(P);
end.