1.дано целое двузначное число. написать программу которая находит квадрат суммы его цифр. pascal

tasss1 tasss1    2   01.06.2019 18:40    3

Ответы
1Yuki2 1Yuki2  01.10.2020 16:30
Program qwerty;
var a, b, c, d:integer;
begin
writeln ('Нахождение квадрата суммы цифр двузначного числа');
writeln ('Введите число ');
readln (a);
b:= a mod 10;
a:= a div 10;
c:= a mod 10;
a:= a div 10;
d:= sqr (b + c);
writeln ('ответ: ', d)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика