Составить программу которая возводит в квадрат остаток от целочисленного деления числа а на 15 и выводит результат

rom4il rom4il    2   15.07.2019 01:10    1

Ответы
HelpMePlsIs HelpMePlsIs  03.10.2020 04:27
Program Program1;
var 
A,B:Integer; 
C,D:Real;
Begin 
ReadLn(A); 
B:=A mod 15; 
C:=sqr(B); 
WriteLn(C);
End.
ПОКАЗАТЬ ОТВЕТЫ
tach11 tach11  03.10.2020 04:27
Var x:integer;
begin
  readln(x);
  writeln((x div 15)*(x div 15));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика