tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполнить двумерный массив
Заполнить двумерный массив 9х9 числами согласно таблице пифагора.
Foret228
1 26.09.2019 00:10
3
Ответы
hlipkaya
02.09.2020 01:38
#include <iostream>
#include<iomanip>
using namespace std;
int main()
{
int n=9,m=9;
int mas[n][m];
for (int i=0;i<n;i++)
{
for(int j=0;j<m;j++)
{
mas[i][j]=i*j;
}
}
for (int i=0;i<n;i++)
{
for(int j=0;j<m;j++)
{
cout<<" "<<mas[i][j]<<endl;
}
}
system("pause");
return 0;
}
Написано на С++ ,на работо не проверял но должно всё бть гуд
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
12345qwertgechjih
20.04.2021 11:10
Нужно написать программу, которая разбивает многоугольник на треугольники...
кек945
20.04.2021 11:10
Составить программу в бейсике. Дано натуральное число n 2. Определить все делители данного числа ...
StasyaGolden
03.06.2020 17:19
Напишите программу по решению задачи матанатам два действия (a+b)/c а=236 b=29 c=46 найти d-...
Rufa77
03.06.2020 17:21
Формула =A4+$B5 была скопирована из ячейки С5 в ячейку D8. Какая формула получилась в D8?...
tainyanonimusp08coh
03.06.2020 17:27
Если объект в окне не полностью виден, с чего можно его переместить даю...
565п
03.06.2020 17:39
Создать массив из 30 элементов, найти сумму и произведение элементов, минимальный и максимальный элемент массива, программу выполнить в Pascal ABC...
Staz134
22.06.2019 07:40
Врезультате выполнения фрагмента программы: while n 0 do begin write (2*(n mod 10)+1); n: = n div 10; end; на экран выведено число 13717 какое число хранилось до этого в переменной...
yurasokolov232
22.06.2019 07:40
Подумай, якi вiдомостi або малюнки можуть знадобитися для твоэи презентации....
cherry1527
22.06.2019 06:42
По vba 1) дополнить данные таблицы1 из таблицы2 и сохранить результат в виде таблицы3 на новый лист - ответ1 . если необходимые данные по коду в таблице2 не найдены, указать не...
Gous55
22.08.2019 11:10
Выдайте на экран 10 целых случайных чисел в диапазоне от 3 до 12 на basic...
Популярные вопросы
Лилия даурская 1)царство2)отдел3)класс4)порядок5)семейсвто6)род7)вид и еще шиповник...
2
Положите маленькую деревянную палочку на край стола. ударьте по выступающему...
3
С. за день рабочие трёх бригад должны изготовить вместе 2516 деталей. смогут...
3
Назовите настаящую фамилию под псевдонимом корней чуйковски...
2
Разложите много член на множители x^3-8х^2+16х=...
1
Вычисли 704*450+12510: 45-217*305 (80001-123*605): 42*(7351-7119) заранее...
2
Для перевозки молока созданы специальные машины-молоковозы гиганты.в году город...
2
Сколько дней длились странствия васютки? напиши как он провёл один любой день...
1
Выберите слово, в котором количество букв и звуков совпадает. 1) карта, 2)поздно,3)осень...
1
Решить . общая масса трёх кусков гранита 156 кг. кусок серого гранита тяжелее...
2
#include<iomanip>
using namespace std;
int main()
{
int n=9,m=9;
int mas[n][m];
for (int i=0;i<n;i++)
{
for(int j=0;j<m;j++)
{
mas[i][j]=i*j;
}
}
for (int i=0;i<n;i++)
{
for(int j=0;j<m;j++)
{
cout<<" "<<mas[i][j]<<endl;
}
}
system("pause");
return 0;
}
Написано на С++ ,на работо не проверял но должно всё бть гуд