задача: напишите программу выводящих на экран список всех программистов и дополнительный список программистов на С++ решить нужно через записи , программу написать на паскаль авс.net сома программа ниже но вместо списка выводится белый экран. то есть программа завершается на слове ввод закончен что не так? Type pr=record nm:string; Ln:string; end; var prog:array[1..3]of pr; i:integer; begin for i:= 1 to 3 do begin Writeln(' Введите Фамилию и имя ',i,'человека'); Readln(prog[i].nm); Writeln(' Введите язык'); Readln(prog[i].Ln); end; Writeln('вВОД ЗАКОНЧЕН'); for i:= 1 to 3 do if prog[i].Ln= 'C ++' then Write(prog[i].Ln); end.

rudenkonn57 rudenkonn57    1   21.08.2020 18:20    4

Другие вопросы по теме Информатика