40 .напишите программу, которая выводит на экран в строку через пробел массив из 10 чисел сгенирированных случайным образом, а затем находит в данном массиве сумму нечетных чисел.

hyrshkananastasiya hyrshkananastasiya    1   01.12.2019 18:06    4

Ответы
missvaleria2 missvaleria2  11.09.2020 14:46

const N=10000;

var a:array[1..n] of integer;

i,l,s:integer;

begin

writeln('Введите количество элементов массива');

readln(l);

writeln('Сгенерированный массив: ');

s:=0;

for i:=1 to l do begin

a[i]:=random (101)-50;

s:=s+a[i];

write(a[i]:4);

end;

writeln;

write('Сумма: ',s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика