tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascalabc (всё должно быть
Pascalabc (всё должно быть в одной программе)
1. посчитать сумму всех цифр в числе
2. посчитать количество одинаковых пар цифр в числе
число 1262132136
xexi
3 01.12.2019 18:06
4
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Мэй15
26.05.2019 16:45
2. пример предложения из информатики, символы которогоможно закодировать с 6 бита и пример предложения, символыкоторого невозможно закодировать с 5 бита. обоснуйте свой ответ....
romaroma6
21.06.2019 01:00
Кто нибудь умоляю разработать алгоритм программного модуля по поставленной (блок схему): заполнить двухмерный целочисленный массив [1..5,1..5], случайным образом,вывести массив в...
лиза2698
21.06.2019 01:00
Определите, количество чисел k, для которых следующая программа выведет такой же результат, что и для k = 22: var i, k: integer; function f(x: integer): integer; begin f: =x*x*x+x*x;...
celentano1
13.09.2019 14:10
Cохраните в форматe png исходный рисунок (24-разрядный в формате bmp) . определите размер рисунка в кбайтах и занесите результат в таблицу. введите размер рисунка в кбайтах (округлив...
Катерина26121
13.09.2019 14:10
Что такое компьютерный вирус? 1) программа ,осуществляющая сжатие программ и данных2) программа обнаружения и удаления компьютерных...
Вано111111111111
13.09.2019 13:08
Скок чисел в двоичной системы и какие?...
dima878787
28.03.2020 12:06
Алгоритм на тему как ты проводишь свой день на коронтине...
TanyaSha300
28.03.2020 11:37
Очень Гении программы КуМир написать программу (КуМир Чертёжник) чтобы получилась следующая фигура:...
igor4321tryutr
28.03.2020 11:37
Переведите с Паскаля в Java const m = 20;{максимальное количество элементов} var a: array[1..m] of real; i, n: integer; begin Write( Введите количество элементов (от 1 до 20): );...
dekok584p08crj
28.03.2020 11:37
Пользователь вводит 3 числа. Найти их сумму, определить кратна ли эта сумма числу 7 написать на языке си...
Популярные вопросы
Выделите все именные словосочетания. Укажите один или несколько правильных вариантов...
2
Подберите к данным словам антонимы 1)честный- 2)смелый- 3)интересный-...
2
В состав нуклеиновых кислот входят углеводы...
1
1.Перечисли жанры, формы реализации публицистического стиля. ...
3
Тихо от кокого слова образовано...
2
Российский город, расположенный в 8 часовом поясе Укажите правильный вариант ответа:...
2
Чему равна относительная плотность по воздуху хлора...
3
Ознаки дум та історичних пісень...
3
Яка висота, у гумки ?(в сантиметрах)...
1
решите с краткой записью Лес растет на прямоугольном участке земли, одна сторона...
1