Задача 5
Написать программу, принимающую 1 аргумент — число от 0 до 200, и возвращающую True, если оно и False - иначе.
на Python

Lisgg123434 Lisgg123434    2   21.02.2020 16:13    5

Ответы
dkurmanbek dkurmanbek  11.10.2020 11:02

from math import sqrt, trunc

def isPrime(n):

   if (n < 2):

       return False

   for i in range(2, trunc(sqrt(n) + 1)):

       if n % i == 0:

           return False

   return True

print(isPrime( int(input()) ))

ПОКАЗАТЬ ОТВЕТЫ
pro68 pro68  11.10.2020 11:02

#Сама функция

def IsPrime(number):

   if number is 1: return False

   for i in range(2, number):

       if number % i == 0: return False  

   return True

#Вызов

print(IsPrime(int(input(

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика