tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая для заданной строки s удаляет из нее последовательность символов, рассположенных между двумя запятыми(считается, что в строке ровно две запятые)
ильназ48
1 08.06.2019 03:50
1
Ответы
9fhneh
01.10.2020 21:57
var
m: string;
begin
readln(m);
writeln(m.Remove(m.IndexOf(',') + 1, m.LastIndexOf(',') - m.IndexOf(',') - 1));
end.
Если запятые убрать надо тоже, единички убери:)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
andreyyazyninp0875c
26.05.2019 08:20
тело брошено вертикально вверх с высоты н0,с начал скоростью v0,определить место положения и скорость тела в заданное время написать программу для решения этой...
Арти754
26.05.2019 08:20
Какие из нижеперечисленных символов нельзя использовать в имени файла в семействе операционных систем «windows»? 1) ! 2) * 3) / 4) 5) & 6) (...
arinab01p0c2kd
26.05.2019 08:20
Переведите 12 в 8ричной системе счисления в десятичную...
бэлла31
26.05.2019 08:20
Какой памятью можно назвать записные книжки и другие внешние хранители...
kanaev07
10.12.2020 17:44
Постройте схему на логических элементах. ...
fooorl
10.12.2020 17:43
Рассмотрите таблицу «Продажи». Условное форматирование «Гистограммы» лучше использовать для столбца .Запишите столбец с условным форматированием «Гистограммы»...
ternya1sd
10.12.2020 17:43
Заполните таблицу по следующему описанию: В 9 «А» классе учащийся Дмитрий тренируется в хоккеем,у него по информатике оценка «4», Екатерина занимается рисованием, по информатике...
needhomework19
10.12.2020 17:42
Подпишите названия фрагментов использованные ооаоаоаооаоаооа...
ЕйнштейнАльберт
25.11.2021 10:41
Размер файла у растровых изображений ..?.. , чем у векторных графических редакторов....
666223
25.11.2021 10:40
Прочитай текст и выполни задание. Компьютер придумали и создали по аналоги с человеком. Установи соответствия между устройствами компьютера и органами человека. Выбери верные ответы...
Популярные вопросы
Доведіть що косметичні проблеми перехідного віку є тимчасовими...
1
я поставлю 5 звёзд и подпишусь :)...
2
Росскажите про проблемы которые возникли у драматургов в 2 половине хх столетия...
2
Помістити помішиків з мертвих душ в сучасний світ твір ть...
1
Полное математическое решение Шифрование представлено следующим образом: к порядковому...
3
Найдите первые четыре члена ряда по его заданному общему члену 1 и 2 пример...
3
Шығармадағы көркемдегіш құралдарды сәйкестендіріңіз. * Аллитерация Анафора Ассонанс...
2
Визначте позитивні і негативні результати і наслідки правління Ізабелли Кастильської...
1
с Английским умоляю первое задание . 4 класс . Просто я не понимаю , как делать...
2
Назовите моллюсков имеющих важное значение в природе и жизни человека освобождению...
2
m: string;
begin
readln(m);
writeln(m.Remove(m.IndexOf(',') + 1, m.LastIndexOf(',') - m.IndexOf(',') - 1));
end.
Если запятые убрать надо тоже, единички убери:)