tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вывести на экран элементы
Вывести на экран элементы массива, стоящие на нечетных местах, вычислить их сумму (в массиве 10 элементов, вводим их с клавиатуры.)
adelgabdrahman
2 06.06.2019 12:00
2
Ответы
etyan00
06.07.2020 16:49
Var x:array[1..10] of integer;
i,n,s:integer;
begin s:=0;
for i:=1 to n do
read(x[i]);
for i:=1 to n do
if x[i] mod2=1 then s:=s+x[i];
writeln('s=,s);
readln;
readln
end.
Думаю так будет.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Smazi
17.01.2020 20:01
Рассчитать объем видеофильма при частоте 200 мгц, 50 кадров/сек, длительность 120 минут....
linwei
17.01.2020 20:02
При a = 2, b = 6 напишіть яких значень набудуть зміни k,l,m,nk: = abs(a-b); i: = sqrt(b+3); m: = sqr(b-a); n: = sqr(a)+sqrt(a+2); ...
morgacheva2001
11.03.2021 14:29
1. В линейной программе поиска длины окружности с заданным радиусом, впиши пропущенную функцию. pi=3.14r=int(input(“Задайте значение радиусу окружности=”))l=2*pi*r__?__(l)...
totty1
11.03.2021 14:29
Если a = 6, создайте программу, которая вычисляет значение выражения k = | 2a(в квадрате)-1 | +27...
Ланка30
17.04.2020 11:55
это ПаскальПеременной a присвоено значение 5. Установите соответствие:Write(‘a’) 1) 5 Write(a) 2) aWrite(‘a=’, a) 3) a=5...
умняшка220
01.04.2021 12:28
, ПЛОЩАДЬ ТРАПЕЦИИ НАДИТЕ ПЛОЩАДЬ ТРАПЕЦИИ И ЕЁ НЕИЗВЕСТНЫЕ ЭЛЕМЕНТЫ Б и В...
alexfeels555
01.04.2021 12:28
Home work: 1. Переведите предложения и определите значение модального глагола (совет, обязанность, упрек, недоумение).We should think twice before buying that yacht.You should have...
кошка448
01.04.2021 12:28
Що робили Остап із Соломією для того, щоб переправитися через річку? (М. Коцюбинський Дорогою ціною )...
alinaklepcova
01.04.2021 12:28
разобраться с этим заданием ...
Lesha152
01.04.2021 12:28
Які прояви ієрархії ви ігали у стосунках людини і собаки по українськи ....
Популярные вопросы
Казак тілі 6 сынып 203 бет 5 тапсырма...
3
3 опорных слова в стихе лето абая кунанбая можете по братски((...
3
Б Берілген суреттер негізінде сан есімді қатыстырып сөйлем құраңдар...
1
запишите основные изменения,произошедшие за годы независимости в промышленности,сельском...
3
7. Встановіть відповідність між героями творів та їхніми професіями (М.Павич «Скляний...
1
по обществу нужно сравнить какую-нибудь разновидность культуры (например, сравнить...
3
1мәтін Бұл экспериментке 150 адам қатысқан. Олар 1000 сөзден тұратын мәтінді оқуы...
1
Нанесите на контурную карту Казахстана, основные районы концентрации угля, нефти,...
1
Жазылым 6- тапсырма.Өлеңді оқыңдар . Айтылған түйінді ойды қарасөзге айналдырып...
2
Задание 263 1. Прочитайте текст, составьте цитатный план.2. Выпишите термины и...
3
i,n,s:integer;
begin s:=0;
for i:=1 to n do
read(x[i]);
for i:=1 to n do
if x[i] mod2=1 then s:=s+x[i];
writeln('s=,s);
readln;
readln
end.
Думаю так будет.