tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1. В линейной программе
1. В линейной программе поиска длины окружности с заданным радиусом, впиши пропущенную функцию. pi=3.14
r=int(input(“Задайте значение радиусу окружности=”))
l=2*pi*r
__?__(l)
morgacheva2001
3 11.03.2021 14:29
0
Ответы
markkolk77R
11.03.2021 14:30
pi=3.14
r=int(input("Задайте значение радиусу окружности = "))
l=2*pi*r
print (l)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dashutkazel1221
27.04.2020 13:34
Локальная сеть это а) Два или более компьютеров соединенных между собой б) Небольшая компьютерная сеть в пределах одного помещения или предприятия в) Устройство для соединения компьютеров...
ikilan201
27.04.2020 13:33
Т Запиши программу на языке Паскаль. й профиль йти var i,n:Word; begin write( n= ); readln(n); for i:=1 to n do begin write(i, ); end; readln; end. На экране едения п= 7 ые работы...
ostrom889p012wa
11.07.2019 17:40
Написать программу на debuge97 ввести с клавиатуры в память некоторый текст и далее отдельный символ s. и заменить по всему тексту букву q на символ s. вывести на экран полученный...
яАРтеМоНкА
11.07.2019 17:40
Надо ! возраст коли-х лет, а возраст миши-y лет. найти средний возраст, а также определить, на сколько отличается возраст каждого мальчика от среднего значения....
20112005505438
08.07.2019 05:30
Как называется устройство для считывания в память компьютера изображения по точкам, задаваемым пользователем?...
кака231
08.07.2019 05:30
Запиши пословицы в котором есть логическое следование....
komogortseva0101
08.07.2019 05:30
Составьте программу которая устанавливала бы нахождение повторяющихся букв в слове , т.е. показывала есть или нету ....
xtreil181пингвинчик
05.07.2019 23:40
Напишите сочинение на тему компьютер будущего...
NShott17
05.07.2019 23:40
Как изменится результат, если команду n : =n + 2 в теле цикла заменить командой n : = n + 1...
Razin2015
19.05.2019 19:30
Разложите на многочлен 4a^2+6ax-15xb-10ab...
Популярные вопросы
Тангенс угла A, изображённого на рисунке, равен? В подробным объяснением...
2
380. 1) Приведите дроби 100. к знаменателю 3/41/23/53/109/202/259/502.преведите...
3
6кг алмадан 3,6кг алма тосабы шығады.9кг алмадан канша алма тосабын алуға болады?...
2
написать сочинение по творчеству Ломоносова. Без критики...
2
Какие средства художественной выразительности показывают отношение автора к деятельности...
1
Используя карту движения литосферных плит и карту толщины ледникового покрова,...
1
В одной пачке 10 книг.В библиотеку привезли 3000 книг.Сколько пачек с книгами привезли...
1
3. Составьте формулы хлорида алюминия и сульфида кальция методом «нулевой суммы»....
2
1. Найдите значение выражения: 92-51...
2
3. Определите обязанности сеньора и вассала. Наделить землей, населенной крестьянами,...
3
pi=3.14
r=int(input("Задайте значение радиусу окружности = "))
l=2*pi*r
print (l)