Впрограмме паскаль, написать программу, которая сравнивает два действительных числа x, y. если x больше чем y находит их сумму, а произведение если это не так.

Hitroymnik Hitroymnik    2   08.10.2019 02:30    6

Ответы
marisina marisina  10.10.2020 03:11

Program n_1;

var x,y:double;

begin

   read(x,y);

   if x>y then x:=x+y

   else x:=x*y;

   writeln(x:0:10);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика