Написать программу на turbo pascal
9 класс
напишите программу:
подсчитать количество нулей в массиве, состоящем из n целых чисел. элементы массива задавать вручную.

bbll1998 bbll1998    1   17.12.2019 13:51    4

Ответы
shayukalena shayukalena  10.10.2020 21:13

program weird;

uses Crt;

const

 nn = 100;

 

var

 i, n, k: integer;

 a: array[1..nn] of integer;

begin

 ClrScr;

 Write('n = ');

 Readln(n);

 Writeln('Введи массив');

 for i := 1 to n do

   Read(a[i]);

 k := 0;

 for i := 1 to n do

   if a[i] = 0 then

     k := k + 1;

 Writeln('Количество нулевых элементов равно ', k);

 ReadKey;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика