tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вмассиве хранятся сведения
Вмассиве хранятся сведения об оценках 25 учеников по . определить количество неуспевающих по учеников. ,,паскаль-одномерный массив.
Дубой
1 29.08.2019 18:50
5
Ответы
1326237416414
03.08.2020 11:25
Const
N = 25;
Var
A:array[1..N] of byte;
i,k:byte;
Begin
k:=0;
Write('Текущие оценки по Химии:');
For i:= 1 to N do
Begin
A[i]:=random(5)+1;
Write(' ',A[i]);
if A[i]<3 then k:=k+1;
End;
WriteLn;
WriteLn('Количество отстающих учеников: ',k);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Damira123451
22.04.2021 12:23
с Камень Ножницы Бумага.Не понимаю что нужно писать здесь: if game ??? user import random game = ( камень , ножницы , бумага ,) win = 0 mid = 0 fail = 0 for i in range(int(input(...
mozhnj
13.09.2019 07:10
Написать программу замещения первой половины строки второй а второй первой в с++...
Kingston11
13.09.2019 06:21
Написать программу которая в одномерном массиве заданным вводом данных с клавиатуры находит количество повторений заданного числа в массиве (паскаль)...
vagiz7000
12.02.2021 01:59
решить задачу по информатике на Паскале...
аричунка
30.09.2019 18:30
Одна страница текста состоит из 28 строк по 256 символов.мощность алфавита данного текста равна 16 символам.найти информационный объём 4-х страниц данного текста...
viktoriytamaza
30.09.2019 17:02
1вы находитесь в квест-комнате по мультфильму wall-e! чтобы выбраться из комнаты, необходимо выполнить такие шаги: 1. узнайте длину строки s текста и выведите это значение...
hrustam2004
30.09.2019 17:04
Построить граф (по информатике) города: сокольникии кудиново торбеево кременки малоярославец...
BlackVaiNor
30.09.2019 18:20
Что делать если при монтаже видео темнее чем при съемке. снимаю экран монитора ( bandicam )....
valeria15queen
30.09.2019 17:09
Документ объёмом 16 мбайт можно передать с одного компьютера на другой двумя а. передать по каналу связи без использования архиватора.б. сжать архиватором, передать архив...
aida110483
30.09.2019 17:10
1вы находитесь в квест-комнате по мультфильму wall-e! чтобы выбраться из комнаты, необходимо выполнить такиешаги: на языке python1. узнайте длину строки s текста и выведитеэто...
Популярные вопросы
И, = ? км/сағ 5Теңдеулерді жаз және оларды шеш.а) 27 401 мен k сандарының...
1
Попробуй найти формулу , выражающую площадь треугольника через его...
1
Лыжник 2 часа бежал со скоростью 10 км/ч,а затем 3 часа со скоростью...
1
ABCD - параллелограмм. Найти : S ABCD...
3
заранее огромное так вот 1.Каковы причины строительства железнодорожных...
1
Выполни Задание. «Продолжите фразы» - - семья это...семейные ценности...
1
Ты будешь решать задачи на движение вдогонку и с отставанием.1. Заполни...
3
А) Определите, какая реакция нцеr с поглощением теплоты б) Объясните...
2
РАНТИНЕ В в OnlineMektep - BilimLar x Online Mektep - BilimLand Музыкальные...
2
480:у=6 Как решить уравнение...
3
N = 25;
Var
A:array[1..N] of byte;
i,k:byte;
Begin
k:=0;
Write('Текущие оценки по Химии:');
For i:= 1 to N do
Begin
A[i]:=random(5)+1;
Write(' ',A[i]);
if A[i]<3 then k:=k+1;
End;
WriteLn;
WriteLn('Количество отстающих учеников: ',k);
End.