Написать программу которая в одномерном массиве заданным вводом данных с клавиатуры находит количество повторений заданного числа в массиве (паскаль)

Kingston11 Kingston11    1   13.09.2019 06:21    3

Ответы
клим512 клим512  07.10.2020 11:15

Const n = 10;//размерность массива

Var mas: array[1..n] Of integer;

jjj, h, etl: integer;

Begin

readln(etl);// число , кол-во которого будем искать

writeln;

For jjj:=1 To n Do

Begin

read(mas[jjj]);

If mas[jjj]= etl Then h := h+1;

End;

writeln;

write(h);

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика