tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу замещения
Написать программу замещения первой половины строки второй а второй первой в с++
mozhnj
2 13.09.2019 07:10
2
Ответы
matlis
07.10.2020 11:19
#include <iostream>
#include <string>
using namespace std;
int main()
{
string a;
char temp;
cin >> a;
for (int i = 0; i < a.size() / 2; ++i) {
temp = a[i];
a[i] = a[a.size() / 2 + i];
a[a.size() / 2 + i] = temp;
}
cout << a;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
galaktionov964
13.05.2021 20:55
, составить алгоритм в питоне Дано Х. Если х3+х2+х+1 не равно 0, вычеслить z=tg(y)+cos(y/2), если Y изменяется в интервале от -1 до 1 с шагом 0.2. Если z 0, вывести...
mashacat5571
16.06.2019 18:50
Программа на с. вывести ряд из n звездочек 5:...
Sawa1605
18.03.2020 05:01
Как производится форматирование ячеек?...
dinamur03
18.03.2020 04:56
Запишите ряды слов в тетради в алфавитном порядке.Вставьте пропущенные буквы,используя словарь.Вначале,впрок вкусный,видный,входной,выездной,вредный,вместо,великий,влажный,вдоль,важный,вволю,вязанный,вольный,выходной,вулкан,второй...
kseniyarigil
18.03.2020 04:54
1.Чем отличаются свойства Тор и Left для поля и для формы?2.Чем отличаются свойства Height и Width для поля и для метки?3.Как можно изменить текст в поле?4. Какими...
nastushkaplushka
18.03.2020 04:51
1.. Для чего предназначена строка формул? 2.. Перечислите особенности ввода текста в ячейки таблицы. 3. Как задать абсолютную адресацию ячейке? 4. Как производится...
aika194
28.02.2019 22:10
Запиши, что получается после каждого действия 1. начало 2. запиши (1) 3. замени первую букву на (2) 4. замени последнюю букву на (3) 5. поменяй местами две буквы посередине...
khsush
17.10.2019 22:35
Переведите целые числа из десятичной системы счисления в восьмеричную. 256(10) 1234(10) 400(10) 2012(10) перевидите целые числа из десятичной системы счисления в шестнадцатеричную....
Никитонрпаачвпр
18.10.2019 00:09
Решите два номера. информатика 7 класс. только с объяснениями и понятно...
Света202002
18.10.2019 00:08
Написать программу вычисления минимального элемента массива. ассемблер(masm32) пример почти правильного кода: (останавливается на сравнении ax.a[si]) .586 .model flat,...
Популярные вопросы
Пункт главного меню с которого пользователь получает доступ к установленным...
3
Валентин писал текст на планшете. он написал одно слово, и планшет...
2
Что отпускают коробли на море чтобы остоновится ?...
1
Водну вазу поставили 15 цветков, вовторую—в 3 раза меньше, а в...
2
Напиши краткуюианнотацию об особенно понравивьшейся сказке маленький...
3
Горение деревянаго сруба она атносется к явлениям?...
3
Каковы особенности строения цветка?...
2
Найдити дилимое если: а)делитель равен8неполное частное-7 и остаток-3;...
3
Найди длину пройденного за 8ч со скоростью , данной в таблице скорость...
1
Машина ехала 2 часа со скоростью 85 км/ч и 3 часа со скоростью...
3
#include <string>
using namespace std;
int main()
{
string a;
char temp;
cin >> a;
for (int i = 0; i < a.size() / 2; ++i) {
temp = a[i];
a[i] = a[a.size() / 2 + i];
a[a.size() / 2 + i] = temp;
}
cout << a;
}