tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Вкоментах вопрос. а хотя вот
Вкоментах вопрос. а хотя вот вопрос: складі программу для знаходження всіх двоціфрових ціфр що діляться на n або містять ціфру n
simono627122va
2 12.09.2019 05:00
3
Ответы
gghvagsh167
07.10.2020 08:59
Var
i,n:integer;
begin
write('Write n: '); readln(n);
for i:=10 to 99 do
if (i mod n=0) or ((i div 10=n) or (i mod 10=n))
then writeln(i,' ');
readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Danich114ejck
22.02.2020 20:09
Выведите сумму индексов минимального числа последовательности Входные данные :(строка)35,43,30,18,5,50,15,20,37,30,5,10,18Выходные данные : 14...
AlinaSh25
22.02.2020 20:21
ЛЮДИ ХОТЯ БЫ 2 ИЛИ 3 ПРОГРАММЫ ДЛЯ PHYTON 8 КЛАСС 1Напишите программу, которая вводит с клавиатуры координаты x, y, величину радиуса r и рисует окружность на холсте...
kamilyusupov123
22.02.2020 20:28
В программе кумир начертите эту фигуру и к ней блок-схему ВСЕ !!...
Мelissa205
17.09.2019 13:20
Определить время t падения камня на поверхность земли с высоты h( составить программу на языке паскаль) t=✓2*4/9,8...
mariya191215
17.09.2019 13:20
Хэлп ми растровый файл, содержащий черно-белый рисунок, имеет объем 400 байт. какой размер может иметь рисунок в пикселях?...
mam1975
17.09.2019 13:30
1. составить программу, которая вычисляет сумму и среднее арифметическое чисел вводимых с клавиатуры, пока не будет введено число 0. 2. составить программу, которая...
Lis666lis
09.03.2021 17:26
С алгоритма Дейкстры найдите кратчайший путь между вершинами A и G следующего графа:...
olyabat
09.03.2021 17:25
Верно ли утверждение: Слайды презентации должны быть выдержаны в едином графическом стиле, соответствующем общему замыслу презентации Варианты ответовданет...
ilonka20048
08.07.2019 05:20
Составить алгоритм вычисления площади параллелограмма...
zvezdoska
08.12.2020 03:15
Напишіть програму, яка б обчислювала суму цифр трицифрового числа. Вхідні дані:732Вихідні дані:12...
Популярные вопросы
Уменя вопрос простой: надо доказать что котангенс 1 градуса - это...
1
Найти пословицы про маму на казахском языке...
2
Нужен текст про семью на казахском. не простой такой а уровня девятого...
2
Усно склады за данымы таблыци щодена вытрата килькисть днив усього...
1
Скак с 9-ти и 12 - ти минутных песочных часов определить промежуток...
1
Решить уравнения 5х+3.5=20.2 и еще одно 1.6х+5.6+1.6х+5.8х=17.21...
3
Как решать на пусть x? я всё за каникулы забыл.учебники сдали....
2
Вравнобедренном треугоьнике боковая сторона относится к основанию...
1
Соч.миниатюра: что значит любить язык? !...
1
•длина языка хамелеона 30см. а длина языка дятла составляет 3/10...
3
i,n:integer;
begin
write('Write n: '); readln(n);
for i:=10 to 99 do
if (i mod n=0) or ((i div 10=n) or (i mod 10=n))
then writeln(i,' ');
readln
end.