Вкладчик внес в сберкассу x рублей. написать программу,вычисляющую,сколько денег будет у него через n лет. кол-во денег каждый год увеличивается на 3 % по отношению к предыдущему году.

Мессалина1 Мессалина1    2   31.03.2019 17:50    3

Ответы

program test;
var years: integer; contribution: real;
begin
   write('Enter the contribution sum: ');
   readln(contribution);
   write('Enter the number of years: ');
   readln(years);

   while years <> 0 do
   begin
      contribution:=contribution+(contribution / 100 * 3);
      years:=years-1;
   end;

   writeln(contribution:0:2, ' rub');

   readln;
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика