tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан массив a из n элементов.
Дан массив a из n элементов. вывести все элементы, значение которых превосходит среднего арифметического элементов массива. язык паскаль.
Papyas3
2 17.06.2019 06:30
1
Ответы
Lana0602
13.07.2020 22:14
Program enot;
const n= 5;
Var a: array [1..n] of integer;
c:real;
i,max,s:integer;
begin
for i:= 1 to n do begin
read (a[i]);
s:=s+a[i];
end;
c:=s/n;
for i:= 1 to n do
if a[i]>c then write(a[i], '; ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
TumblrPrincess
02.12.2019 14:28
Написать на пайтоне или паскале которая будет делить любое введеное число на 2. имя исход. а.in имя выход. a.out....
DashaBudlevskaya
02.12.2019 14:21
Определить принадлежит ли точка заданной области16 paskal...
ВикторияГога
02.12.2019 14:21
Сделать 3 45 столько у меня есть...
Vikharevaliza
29.04.2020 19:15
Сколько раз исполняется следующий цикл i=12 Repeat i:=i-2 ; Until i 4...
karinai98
07.04.2020 05:00
Работа с функциями Java Script2. Cоздайте вариант прорисованных линий со следующим условием:• десять линий должны располагаться друг под другом,• первая должна быть длинной 10...
dylanboy
05.08.2019 20:40
1) какой объем видеопамяти необходим для хранения изображения, если количество цветов в палитре 16777216, а разрешение дисплея 512*128 пикселей? 2) укажите минимальный объем памяти,...
MILAVASSILYEVA
18.05.2019 23:10
3. по возрасту определить род занятий человека: ясли, школа, работа, пенсия....
Sema1488
13.05.2020 21:16
HTML Стандартна мова розмітки веб-сторінок в Інтернеті. Більшість веб-сторінок створюються за до мови HTML. Документ HTML оброблюється браузером та відтворюється на екрані у звичному...
PidorPro
13.05.2020 21:16
УМОЛЯЮ! Обери із запропонованого, що належить до інформаційних процесів (декілька варіантів відповіді) * передавання викладення зберігання пошук демонстрація опрацювання...
Kurolama
13.05.2020 21:16
Возможность выбора параметра абзаца собраны, в каком раздели меню программы Word? *...
Популярные вопросы
Пересекает ли прямая y= x - 6 график функции y= корню x ? если пересекает ,...
1
Два поезда из города в противоположных направлениях . один поезд шёл 3 ч со...
3
Линия + рама название обитателей водной стихии...
3
Конфедерация - это: а) торговый союз; б) временно военно-политическое объединение...
2
Найти первообразную f(x) функции y=3x^2+1, график которой проходит через точку...
2
Найдите сторону ав треугольника аве если ае =10 , ве = 5,угол е= 60°...
1
Напишите эссе на тему : можно ли употреблять нецензурную лексику ....
1
Мои умные люди скажите ответ 1.) вычисли значение выражения. 254 007 + 6 020...
2
Під дією якої сили в стержні виникає напруга 15×10(7)па. площа перерізустержня...
2
Не как не могу вспомнить как выражения тип этого: (x-2)(x-11) - 2x(4-3x)...
2
const n= 5;
Var a: array [1..n] of integer;
c:real;
i,max,s:integer;
begin
for i:= 1 to n do begin
read (a[i]);
s:=s+a[i];
end;
c:=s/n;
for i:= 1 to n do
if a[i]>c then write(a[i], '; ');
end.