в написание программы в паскале
Написать программу, которая вычисляет сумму натуральных до n числа. Число N вводится с клавиатуры и находится в пределах от 100 до 10000

дизиль дизиль    1   02.04.2020 09:34    2

Ответы
Полина1111111С Полина1111111С  12.10.2020 12:42

var

a : integer;

summ : real;

i : integer;

begin

readln(a);

if (a >= 100) and (a <= 10000) then

begin

for i := 1 to a do

summ := sum + i;

writeln ('Сумма натур чисел ', sum);

end

else writeln('Введите число от 100 до 10000');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика