На паскале. (действие с целыми переменными). дано целое 3-х значное число, в нем крайнюю правую цифру зачеркнули и приписали е слева. составить программу, реализующую это действие

znania53 znania53    2   30.05.2019 17:40    1

Ответы
DALERALIMOV02 DALERALIMOV02  30.06.2020 20:12
Program ff;
  Var A,B,C : Integer; 
 Begin
  Writeln ('Введите трехзначное число');
   Read (A);
    B:= A Mod 10;
     C:= A Div 10;
     Write (B);
      Writeln (C);
  End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика