tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Создайте программу в
Создайте программу в pascal по обучению перехода дороги на сигнал сфетофора
svetakurilova1
3 20.09.2019 00:40
3
Ответы
Дэникс1
08.10.2020 03:27
program itdxvvd;
var x: String;
begin
writeln('Введите цвет светофора (красный, желтый, зеленый)');
readln(x);
if x='зеленый' then
writeln('На ',x,' цвет можно переходить')
else
writeln('На ',x,' цвет нельзя переходить');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ВалераГущина
10.04.2020 08:36
Как изменится формула =B2+1 при копировании ее из ячейки С1 в ячейку С8...
ibg478
10.04.2020 08:35
Характерные особенности мультимедийных продуктов...
alinamazur003
14.02.2021 08:22
что делать если падает фпс в гта 5 на компьютере 1060 6 гб, xeon e3 1270,8gb ram...
crystalrain
30.09.2019 22:30
Произведите перевод количества информации: 5 кбайт = байт = бит; гбайт = 1536 мбайт = кбайт; кбайт = байт = 12 288 бит....
ajselaskerova
30.09.2019 22:30
Какие устройства называют автоматами...
aselduishenova
24.01.2021 16:50
Письменно в тетради напишите программу (язык программирования Паскаль) для решения уравнения: х=7b-3...
polina19a
19.08.2019 21:50
2) вводится четырехзначное число с клавиатуры. определить цифру тысяч, сотен, десятков и единиц. в окне вывода должно быть так (это пример) введи четырехзначное число:...
starkoviv23
20.07.2019 00:10
Составить программу которая определяет количество чисел в интервале от 100 до 1000 одновременно делящихся на 5 и 21...
SoniaGradient
16.12.2021 17:55
очень нужно сделать ! Гражданское право Установите соответствие между организационно-правовыми формами и примерами юридических лиц. А) потребительский кооператив «Зенит»...
zonanip
16.12.2021 17:55
Які з наведених рельєфоутворюючих процесів є характерними для Одеської області? Відповідь обґрунтуйте...
Популярные вопросы
Здравствуйте с химией. очень...
2
Длинна большого основание трапеции равна 7 см,а расстояние между...
3
ЗАПИШИТЕ ПРИЧАСТИЕ И ГЛАГОЛ, ОТ КОТОРОГО ОНО ОБРАЗОВАНО. 1. (Пристреленное,...
3
Чому в західній частині розташована більшість світових міст у Європі...
2
это стереометрия.Не понимаю как решать. ...
1
Очень сильно Есть ли у нас математики? Два примерчика и Ваши. Заранее...
2
Разгадайте зашифрованное слово, получите название места возникновения...
2
У трикутнику abc a=50 b=70 визначити гострий кут утворений бісектрисами...
3
|x-2| |x+4| возведение обоих частей в квадрат...
2
МИНминб)минмин7)2)BoynasicennaOmbeni(...
1
var x: String;
begin
writeln('Введите цвет светофора (красный, желтый, зеленый)');
readln(x);
if x='зеленый' then
writeln('На ',x,' цвет можно переходить')
else
writeln('На ',x,' цвет нельзя переходить');
end.