tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Создать программу. которая при
Создать программу. которая при вводе возраста человека от 1 до 100 лет выводит на экран этот возраст с последующим словом "год" или "года" или "лет"
Тимофейзъ
1 11.08.2019 16:50
5
Ответы
Mpazd
04.10.2020 11:42
Var i,j: integer;
begin
readln(i);
j:=i mod 10;
if j=1 then writeln (i,' год')
else if (j=2) or (j=3) or (j=4)
then writeln (i,' года')
else writeln (i,' лет')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nyushanyusha20owzt36
18.09.2019 18:10
Вычислите частичную сумму ряда s=1+1/2+1/4+1/8+ вычисления прекратите,когда модуль очередного слагаемого станет меньше 0,001...
mansya01
18.09.2019 18:10
Даны три целые числа. написать программу, определяющую, является ли треугольник с длинами введенных сторон равносторонним....
marina02032006
04.05.2020 09:35
Какие команды расположены в диалоговом окне, которые появляются при нажатии правой кнопки мыши на создаваемом объекте?...
gleb101pro
29.06.2019 14:30
На флешке помещается 32 мг информации. сколько флешек может заменить 1 жёсткий диск ёмкостью 1 тб?...
nnxxxmm5p03cok
30.05.2019 03:10
Составить программу для решения следующей : дана последовательность символов,концом которой является точка.подсчитать,сколько в этой последовательности букв а. pascal. !...
dndzanton
30.05.2019 03:10
1. даны высказывания: а={3*3=9}, b={3*3=10}. определите истинность высказываний: 1) а, 2) ⌐в, 3) а& в, 4) в, 5) ⌐а, 6) а /\ в....
vorobyv2004
21.12.2020 20:16
А)составьте программу для решения задачи А4 из встроенного задачника с использованием алгоритмической конструкции следования Б)с использованием вс алгоритма...
10040
21.12.2020 20:17
Доступ к файлу img.http, находящемуся на сервере pic.kz в папке look, осуществляется по протоколу nfs. Фрагменты адреса файла закодированы буквами от А до И. Запишите последовательность...
evaeva2006
21.12.2020 20:17
решить информатику не получается фото загрузить, только через радикал https://a.radikal.ru/a24/2012/0b/689191e37a7e.jpg...
zavet3427
08.10.2019 05:40
Когда слова пишутся слитно, а когда раздельно, и какими членами в предложении являются? ? заранее ! 1. мы видели много в(близи) и в(дали) игравших китов, стаи птиц. 2. лодочники...
Популярные вопросы
Согласны ли вы что летом 1917 года в россии осуществляется переход от...
2
Как решить задчу: два легковых автомобиля выехали одновременно из одного...
1
На 145 открытках нарисован снеговик, а на 100 открытках дед мороз. сколько...
2
Найдите нок чисел а и б если а=2*3*3*7*11 б=4*3*3*3*3*11...
1
Однокоренное слово к слову...
3
Орфоэпический разбор слова что,вокруг...
1
Сделай предложения отрицательными и вопросительными ; 1larry has got...
3
Блюдце стоит 16 руб.60коп. какое наибольшее число блюдец можно купить...
2
Запиши слова в два столбика, вставляя нужные буквы 1)слова-названия предметов...
3
Какие вещества - простые или сложные - могут обмениваться своими составными...
2
begin
readln(i);
j:=i mod 10;
if j=1 then writeln (i,' год')
else if (j=2) or (j=3) or (j=4)
then writeln (i,' года')
else writeln (i,' лет')
end.