Даны три целые числа. написать программу, определяющую, является ли треугольник с длинами введенных сторон равносторонним.

mansya01 mansya01    2   18.09.2019 18:10    2

Ответы
нургалым1 нургалым1  08.10.2020 00:31
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var (a,b,c):=ReadReal3('Введите длины сторон треугольника:');
  if (a=b) and (a=c) then Writeln('Треугольник равносторонний')
  else Writeln('Треугольник не равносторонний')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика