Составить программу для решения следующей : дана последовательность символов,концом которой является точка.подсчитать,сколько в этой последовательности букв а. pascal. !

nnxxxmm5p03cok nnxxxmm5p03cok    1   30.05.2019 03:10    7

Ответы
нету36 нету36  01.10.2020 14:50
program test;
var k,i:integer;s:string;
begin
readln(s);
for i:=1 to (length(s)-1) do // -1 это точка
if s[i]='a' then k:=k+1;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика