tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Создать массив из 5 элементов,заполнить
Создать массив из 5 элементов,заполнить его случайными числами от -3 до 8 и вывести элементы на экран.
marusy552
3 30.06.2019 18:10
0
Ответы
MadPrinter
24.07.2020 10:20
Var a,b,c:integer;
d:array [1..5] of integer;
begin
randomize;
for a:=1 to 5 do begin
d[a]:=random(-3,8);
writeln('элемент массива ==> ',d[a]);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ЗаНоЗа169
23.12.2020 08:46
Соберите порядок действий для перемещения фрагмента текста. 1)поставить курсор в место, куда надо переместить текст. 2)нажать кнопку вырезать 3) Загрузить текст с диска 4) Выделить...
nodir9842446
23.12.2020 08:46
Изучи предложенную таблицу и определи закономерность изменения значений оборотов при повороте робота на 40o...
Nastya06923
23.06.2019 09:20
Составить программу в turbo pascal! надо! надо найти значение y. 4х+10 если х 0 ; 8+х если х 4 это система уравнений...
ruana2005
14.08.2019 05:10
Найдите сумму элементов в массиве (3,5 ; 18.3 ; 28,5 ; 1,5 ; 0,18) напишите программу на pascal....
vladgoncharov2p01aun
14.08.2019 05:10
Для игры хотят разделиться на команды так, чтобы у любого все его друзья были с ним в команде. на сколько наибольшее количество команд получится разделиться? друзья: валя, маша,...
elbrusikus
28.09.2019 09:02
Нужно составить программу, которая будет отвечать на вопрос является ли число степенью двойки.заранее...
dju3
11.05.2021 19:20
A. У исполнителя Гамма две команды, которым присвоены номера: 1. прибавь 5;2. умножь на b(b — неизвестное натуральное число; b ≥ 2).Выполняя первую из них, Гамма увеличивает число...
SusanneCherry
11.05.2021 19:18
Python. Програма генерує 10 випадкових чисел від 1 до 50; Послідовність вивести. 1. Сума чисел кратна 7 2. Середнє арифметичне чисел що діляться на 2 та 11 Это...
dreamsk831
11.05.2021 19:18
Темы мини-проектов по информатике 1.Проект «Компьютер и мы» - как влияет компьютер на здоровьеучащихся2.Проект «Кроссворд - проверь свои знания» — составлениекроссвордов по терминам...
НикаНетУбежал
11.05.2021 19:17
Темы мини-проектов по информатике 1.Проект «Компьютер и мы» - как влияет компьютер на здоровьеучащихся2.Проект «Кроссворд - проверь свои знания» — составлениекроссвордов по терминам...
Популярные вопросы
Улюдини ген кароокостi є домiнантним ,а ген блакитних очей -рецесивним .темноноволоса...
1
8класс фгос итоговая контрольная работа. вариант 1...
1
Какое слово образовано приставочным надбавка 2)надъярус 3)надбровье 4)надрыв...
1
Решите , контрольна по 2 вариант быстрее...
3
Какие средства художественной выразительности используются в стихотворении лермонтова...
1
Обьемное изображение человеческой фигуры или фигу животного в рост - это а статуя...
1
ответить на вопрос). тема сказки в произведениях художников в. васнецова («богатыри»,...
2
Что произошло в 418 году до н э в греции? )...
1
Найдите значение выражения 8tg7п/3*tg11п/6 пож-ста....
1
1)снег массой 0,5 тонн температурой -20°c необходимо расплавить и довести до...
1
d:array [1..5] of integer;
begin
randomize;
for a:=1 to 5 do begin
d[a]:=random(-3,8);
writeln('элемент массива ==> ',d[a]);
end;
end.