tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу в turbo
Составить программу в turbo pascal! надо! надо найти значение y. 4х+10 если х> 0 ; 8+х если х< 4 это система уравнений
Nastya06923
3 23.06.2019 09:20
54
Ответы
tatiana342
19.07.2020 10:16
Не совсем понял условие
но возможно так:
var
X,Y1,Y2:integer;
begin
Write('Введите X: '); Readln(X);
Y1:=4*X+10; Y2:=8+X;
if X>4 then writeln('Y1=',Y1);
if X<0 then writeln('Y2=',Y2);
if (X>0) and (X<4) then writeln('Y1=',Y1,' Y2=',Y2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
yayiliya
19.12.2019 21:02
10. определить класс с именем merto содержащую следующие поля: название начального пункта; название конечного пункта; время поездки; номер линии. методы: ввод данных...
bvoznyk69
19.12.2019 20:58
Выполните арифметические операции: 10101010 + 111 = ? 1011101 - 111 = ?...
oipoop54
19.12.2019 20:58
Он состоит из 64 ячеек. 8 строк и 8 столбцов. какое минимальное количество бит требуется для кодирования координат одной шахматной доски?...
yanavyskubina
19.12.2019 20:58
Даны действительные числа . получить квадратную матрицу порядка n:...
ярослававас
26.11.2020 15:16
Тема: Повторяющиеся (циклические) алгоритмы. Задание: Составьте алгоритм вычисления значений функции y=x²-1 в виде блок-схем для целых чисел x из [1;10] Примеры решения...
Полина3061
26.11.2020 15:16
с практической работой.Нужна до завтра....
DedikovVladisl
26.11.2020 15:16
Вычислите значение заданной функции, если Х изменяется от Хнач до Хкон с ΔХ (в качестве исходных данных может использоваться другая переменная. Если при функции стоят...
ИЩЕ6
25.07.2019 12:10
Даны два катета прямоугольного треугольника найти его гипотенузу решите через поскаль...
ZenRenson
25.07.2019 12:10
Написать на языке java 2 , никак не 1)создать массив из пяти случайных чисел в диапазоне от 15 до 150 и вычислить среднее арифметическое значение 2) программа генерирует...
georgiy19971
25.07.2019 12:10
Какие из следующих программ можно отнести к мультимедийным: графический редактор paint, энциклопедия кирилла и мефодия...
Популярные вопросы
Решите пример с дробями(риспишите действи )...
3
Решите, , неравенство. (5^(x) +1) /(5^(2x+1)-26*5^(x) +5) больше...
1
Сделайте таблицу по ! с выводом...
2
Допишите предложения. 1. завтра врач будет занят, так 2. дождь шёл...
2
ответь на вопросы.я живу в казахстане (алтай,(зыряновск) еліңнің...
3
Напишите свой состав, используя этот план, и свяжите выражения из...
2
Відгадайте ребус, терміново будь ласка...
1
Шеңбер хордаларының қасиеттері...
3
По данным указанным в полигоне частот из рис. 4.4 найдите: 1) объём...
1
Ккакой части речи относится слово ты...
3
но возможно так:
var
X,Y1,Y2:integer;
begin
Write('Введите X: '); Readln(X);
Y1:=4*X+10; Y2:=8+X;
if X>4 then writeln('Y1=',Y1);
if X<0 then writeln('Y2=',Y2);
if (X>0) and (X<4) then writeln('Y1=',Y1,' Y2=',Y2);
end.