tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Создать массив целых чисел,
Создать массив целых чисел, найти сумму четных элементов массива, результат вывести на экран
Vampir181
3 27.05.2019 01:20
2
Ответы
Hika34
23.06.2020 17:55
Const n=5;
var A:array [1..n] of integer;
i:byte;
S:integer;
begin
writeln ('vvedi mas A');
for i:=1 to n do
readln (A[i]);
S:=0;
for i:=1 to n do
if i mod 2=0 then
S:=S+A[i];
writeln ('S=',S);
readln;
readln
end.
ПОКАЗАТЬ ОТВЕТЫ
настя7208
23.06.2020 17:55
На Perl:
#!/usr/bin/perl
for($i=0; $i<100; $i++){
@arr[i]=int(rand(100));
if (@arr[i]%2==0){[email protected][i]}
};
print $sum;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Vladko1337lol
28.04.2021 11:26
Пользователь вводит два целых числа не равных нулю. Проверить, делится ли их сумма на 3 без остатка. Вывести на экран сообщение об этом, а также остаток (если он есть) и частное...
dominika6
28.04.2021 11:27
Дан массив Dim A(0 To n,0 To m) As Integer. Определите сколько в нем элементов....
Адильхан435
16.06.2019 14:40
Нужны ответы кит 2014-2015 8-9 класс...
ququqhbqha
16.06.2019 14:40
Задан двухмерный массив а=(а i,j),нужно найти номер строки сумма элементов в которой является наибольшей....
anuta07121971
23.06.2019 00:20
Запишите числа в экспоненциальной форме с нормализованной мантиссой - правильной дробью имеющей после запятой цифру -отличной от нуля а 217,934 в 10 системе счисления б 75321...
ladakorobova
23.06.2019 00:20
Горит прям ! 1)укажите результат выполнения программы var a,b: integer; procedure proc(var a: integer; b: integer); begin b: =4; a: =6; b: =a+b; end; begin a: =2; b: =3; proc(a,b);...
qertthdfjht
23.07.2019 12:20
Составьте тесты по информатике 6 класса. с вариантами ответов. и чтобы ответы были правильные...
pasatnuk
23.07.2019 12:20
Составить программу для решения : дана строка. проверить правильность написания слов с жи-ши. если слово написано неправильно,то исправить его....
Makcumuluan
23.07.2019 12:20
Составить программу в паскале. найти минимальный элемент массива а(т,т), число т и элементы массива вводятся с клавиатуры....
НастюшаКороткая
23.07.2019 12:20
Впаскале. написать программу вычисления суммы всех двухзначных нечетных чисел....
Популярные вопросы
Карта деректерін кеңістіктік профильдер жасауда пайдалану картографиялық әдістің...
2
Схема превращений C2H5OH- C2H4- HO- CH2- CH2- OH- CO2- CaCO3- Ca(HCO3)2 уравнять...
3
Если не сложно решите номера 457-459...
2
Кто основал Аркинскую Школу пения...
3
найти неизвестный многоугольник......
2
Өрнекті ықшамдаңдар:1) 2а-3b-(4a+7b+c+3);2) 2xy-y2+(y?-xy)=(x+xy);...
1
X+4y=9 3x+8y=21 розвяз методом додавання...
3
Текст на тему Семья - это сокровище, удача которую мы не ценим....
1
Виды и жанры изоброзительного искусство, в каторых работал Абельхан КостеевВиды...
3
Идеи/идеология ЗаполнитетаблицуЗадание No2выполните врабочейтетради)Наименования...
2
var A:array [1..n] of integer;
i:byte;
S:integer;
begin
writeln ('vvedi mas A');
for i:=1 to n do
readln (A[i]);
S:=0;
for i:=1 to n do
if i mod 2=0 then
S:=S+A[i];
writeln ('S=',S);
readln;
readln
end.
#!/usr/bin/perl
for($i=0; $i<100; $i++){
@arr[i]=int(rand(100));
if (@arr[i]%2==0){[email protected][i]}
};
print $sum;