Впаскале. написать программу вычисления суммы всех двухзначных нечетных чисел.

НастюшаКороткая НастюшаКороткая    3   23.07.2019 12:20    4

Ответы
Aye03 Aye03  03.10.2020 11:34
Var a,s:integer;
begin
s:=0;
a:=11;
while a<=99 do
 begin
 s:=s+a;
 a:=a+2;
 end;
writeln('s = ',s);
end.

Результат:
s = 2475
ПОКАЗАТЬ ОТВЕТЫ
tinaZ07 tinaZ07  03.10.2020 11:34
// PascalABC.NET 3.1, сборка 1204 от 24.03.2016
begin
  Write(Range(11,99,2).Sum)
end.

Результат выполнения программы:
2475
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика