tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу
Составить программу в паскале. найти минимальный элемент массива а(т,т), число т и элементы массива вводятся с клавиатуры.
Makcumuluan
3 23.07.2019 12:20
6
Ответы
arturveryelecki
03.10.2020 11:34
Var i,j,T,n,min:longint;
begin
read(T);
for i := 1 to T do
for j := 1 to T do
begin
read(n);
if (i = 1) and (j = 1) then min := n else if n < min then min := n;
end;
writeln(min);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dimakovelko
23.07.2019 01:11
Какие из предложенных программ являются системными , прикладных, системами программирования? winrar, дифрагментация диска, winzip, internet explorer....
PollyDraw11
23.07.2019 01:20
Паскаль. температура измеряется каждые 3 часа. определить наивысшую среднесуточную температуру за неделю. для заполнения таблицы температур используйте датчик случайных чисел...
Kotikiwin
06.06.2021 15:49
Пишу код в python. В любом случае выполняется первое условие, даже если выпадает человек, орк или вампир :З race =[ fary , elf , dwarf , human , ork , vampire ] race =[random.choice(race)...
krll333
28.01.2021 18:00
Какой объём памяти в компьютере занимает растровая графика и векторная график ...
Aleksa413
23.02.2021 18:34
Составь программу. С цикла необходимо поделить 120 на каждое число от -10 до +10, кроме 0. Если выпадает число 0 необходимо пропустить данную итерацию, так как на 0 делить нельзя...
rrxxmarta
20.05.2021 11:07
Расположите в порядке возрастания следующие величины, указывая в ответе их буквенные обозначения (например, БАГЕДВ): A) 47 битовБ) 6 байтов B) 4099 КбайтГ) 4 МбайтД) 11265 Гбайт...
iltubaevapg
20.05.2021 11:07
Кто шарит Паскаль - выручайте ... PASCAL...
жасеке
20.05.2021 11:07
Вопрос №1 ? Для вывода значения переменной используют функцию . type () print () fd () input () Вопрос №2 ? Какую команду необходимо записать, чтобы загрузить модуль Черепашки? from...
Деструктивный
03.06.2019 17:20
Проаерить,что верно равенство 0,444 равно четыре десятых...
panevin33vladik
03.06.2019 17:20
Яке місце в ланцюзі живлення посідає лелека?...
Популярные вопросы
Порівняння з билини про ілля муромця та соловія...
2
70 даны точки a(2; 2) и b(5; -2).на оси абцисс найти такую точку m,чтобы угол...
2
Периметр треугольника 24 см, боковая сторона на 3 см больше основания, найти стороны...
3
Каков порядок заключения договора? ...
1
Пример с пропусками(пустое место это *) × 6 * _*_*_*_ * * + * * * *...
1
Нужно написать о смерти главного героя повести тарас бульба об смерти остапа...
1
Хочу узнать какой вид? как разводить (что нужно, чем кормить)? как безопасно и...
3
Какая сила нужна для равномерного перемещение саней по льду, если масса саней...
2
A) berufe in der familie ergänze die possessivpronomen b) was ist der traumberuf?...
3
За несколько ручек ценой a рублей уплатили b рублей а за сколько же стержней уплатили...
2
begin
read(T);
for i := 1 to T do
for j := 1 to T do
begin
read(n);
if (i = 1) and (j = 1) then min := n else if n < min then min := n;
end;
writeln(min);
end.