Составьте программу позволяющую определить ли первая буква слова х и последняя буква слова у.(pascal abc.net)

хорошист547 хорошист547    3   12.07.2019 20:40    1

Ответы
FrelPro FrelPro  13.08.2020 15:24
var
  x, y: string;
begin
  write('Введите слово X: ');
  readln(x);
  write('Введите слово Y: ');
  readln(y);
  if x[1] = y[length(y)] then writeln('Буквы совпадают.')
  else writeln('Буквы не совпадают.')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика