Составьте программу нахождения произведения двух наибольших из трех введенных с клавиатуры чисел

anuta07121971 anuta07121971    2   17.06.2019 00:50    6

Ответы
hdhhxhd662 hdhhxhd662  13.07.2020 20:08

ответ в в Паскаль.


var a,b,c,d:integer;   // задание переменных типа Действительные числа

begin. // начало программы

readln(a,b,c);  //запрос у пользователя переменных для ввода

if (a>b) and (b>c) then d:=a*b;    // случай, когда а и б наибольшие

if (a>c) and (c>b) then d:=a*c;   // случай, когда с и б наибольшие

if (c>a) and (b>a) then d:=c*b;  // случай, когда а и с наибольшие

writeln(d);     // вывод на экран резльтата - произведения

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика