Составить программу в паскале! ! ! дано двузначное число. определить: а) какая из его цифр больше, первая или вторая; б) одинаковы ли его цифры.

mashaleonteva2 mashaleonteva2    3   19.05.2019 17:20    10

Ответы
astimorget astimorget  12.06.2020 21:35

var

  c:integer;

begin

  write('Введите число '); readln(c);

  c := abs(c);

  if c div 10 > c mod 10 then

    writeln('Первая цифра больше второй')

  else

    if c div 10 < c mod 10 then

      writeln('Вторая цифра больше первой')

    else

      writeln('Цифры равны');

end.

  

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика