tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вывода на
Составьте программу вывода на экран значений функции y=(x+2)/(x-3) для значений x от 4 до 15. предусмотрите вывод на экран значений функции с двумя знаками после запятой.
ololosha14
1 13.04.2019 14:05
0
Ответы
Tupa1otdihayu
29.05.2020 09:53
Объяснение:
program xxx;
var y,x:real;
begin
read (x);
y:=(x+2)/(x-3);
writeln ('y=',y:0:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
milknastas
12.05.2020 15:06
Напишите сочинение на тему Microsoft Word...
Алинкамалинка3422
12.05.2020 15:06
Дана задача. Выбери верную блок-схему.В квадратной комнате шириной A и высотой B есть окно и дверь с размерами C на D и M на N соответственно. Вычислите площадь стен для...
missmarial2010
04.12.2020 11:44
Процессор это устройство ввода или вывода информации?...
ЧеловекАнанас
04.12.2020 11:44
Excel программасын пайдаланып, есепті шығарыңдар. (243+1,5)*255/2...
Dishame
04.12.2020 11:45
Задание по c#. Постройте таблицу значений функции y=f(x) для х∈[a, b] с шагом h....
Maestror
16.11.2020 08:45
Два игрока, Петя и Ваня, играют в следующую игру. Перед игроками лежит куча камней. Игроки ходят по очереди, первый ход делает Петя. За один ход игрок может добавить в...
Radon86
16.11.2020 08:45
Для доклада надо создать таблицу, в которой одна ячейка выделена красным цветом....
яннис1
16.11.2020 08:45
выполнить 2 задания по тесту...
chcuvivhcyxu
16.11.2020 08:46
Можно ли редактировать звуковой файл с программы «Проигрыватель Windows Media»? зависит от возможностей компьютераданетзависит от размера звукового фа...
mstrager2342
21.05.2020 22:39
Видео, цветочек из квадратов в программе скреч, фото как должно быть как можно быстрее...
Популярные вопросы
как это решать.Вычеслить площадь треугольника. Ширина 10см.длинна длиннее...
3
13 Вместо точек напишите названия месяцев. 1. B... начинается учебный...
3
Сор по истории казахстана 7 кл 4 четверть Коротко и ясно можно и по...
3
Write sentences with Present Simple or Present Continuous. 0.she/usually/buy/souvenirs/on...
2
А)суретте кандай гарыш денесы бейнелеген атауын жаз b)аталган гарыш...
1
твір опис місцевості у художньому стилі на основі особистих вражень...
1
Растояние между селами Яблоневое и Вишневое равно 120 км. Автомобиль...
3
1-тапсырма Мәтінді мұқият тыңда. Мәтінде төменде берілген суреттерге...
1
Вивчіть природний комплекс у вашій місцевості. Заповніть таблицю. Волочиський...
2
Як ви вважаєте, чи спричиняють кислотні дощі руйнування мар- муру,...
2
Объяснение:
program xxx;
var y,x:real;
begin
read (x);
y:=(x+2)/(x-3);
writeln ('y=',y:0:2);
end.