tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составте программу на турбо
Составте программу на турбо паскаль назвать ее дни недели судь программы заключается в том что программа запрашивает у пользователя число от 1 до 7 и в зависимости от того какое число получается выводит дни недели
NikitaZdanovich
2 23.08.2019 08:40
8
Ответы
алла7781
05.10.2020 14:16
Program n1;
var day: integer;
begin
write('введите день недели: ');
readln(day);
case day of
1: write('понедельник ');
2: write('вторник ');
3: write('среда ');
4: write('четверг');
5: write('пятница ');
6: write('суббота ');
7: write('воскресение ')
else write('ошибка');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
лом15
20.06.2019 03:00
1. для записи текста, каждая страница которого состоит из 28 строк по 65 символов, использовался 16-символьный алфавит. какой объем информации в кбайтах содержат 5 страниц...
VladKot133
07.01.2021 17:50
2. К сетевым оборудованиям относятся следующие устройства: A. телефоны, ноутбуки (ультрабуки, нетбуки) B. сетевые узлы, телефоны, ноутбуки C. сетевые узлы, маршрутизаторы...
ksastaff
07.01.2021 17:48
Python 3 Текст не записывается в файл. Исправьте ошибку a=open( test.txt , w ) a.write( hello )...
ghjAlina11181
07.01.2021 17:40
1. Объясните, как устроено число с «плавающей» запятой (точкой)? Приведите пример. 2. Объясните, как устроено число с «фиксированной» запятой (точкой)? Приведите пример....
Elina1987
07.01.2021 17:27
Расчетать суму 17 членов последовательности с общим членом а_n=4n-3 в Python...
Jicker
07.01.2021 17:20
Написать программу,которая вычисляет сумму первых n членов ряда 1+1/2+1/3+1/4… Количество суммируемых членов ряда задается во время работы программы. С++ Написати програму,...
КаМиЛлА777
07.01.2021 17:14
При перемещении или копировании в электронной таблице абсолютные ссылки...
nenshina
12.03.2021 12:10
, а-то я в состоянии гроба Короч мне пришло уведомление о том что нужно скачать обнову Windows 20h2 ну я начил устанавливать но заметил что она бесконечная, тупо проценты...
artem28
12.03.2021 12:11
На сколько килобайт превышает информационный объем изображение размером 500х500 пикселей, количество цветов в палитре – 256, если допустимый информационный объем для...
pva1992
12.03.2021 12:12
Апредилите типы данных для каждой переменной. саедените линиями тип данных и переменнаю...
Популярные вопросы
Испанский балаВыполните упражнение. Раскройте скобки, поставив гаголы...
2
Because something can catch on the engine, it’s called and the plane...
2
1. Запишите стихотворную строфу, вставляя пропущенные буквы. Русский...
2
Привет мнес меня три желания...
2
Отношение бензола к бромной воде (теория...
3
• Списать, раскрыть скобки, выделить орфограммы. • Найти в тексте...
2
Выбери верный ответ. Отметь правила, которые необходимо применять...
2
Одним из первых крупных и наиболее знаменательных сражений между...
3
Можно решить вот это вот. Заранее Используй суффиксы -able, -an,...
2
111111111111111111111111111111111111111111...
2
var day: integer;
begin
write('введите день недели: ');
readln(day);
case day of
1: write('понедельник ');
2: write('вторник ');
3: write('среда ');
4: write('четверг');
5: write('пятница ');
6: write('суббота ');
7: write('воскресение ')
else write('ошибка');
end;
end.