tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Python 3 Текст не записывается
Python 3 Текст не записывается в файл. Исправьте ошибку
a=open('test.txt','w')
a.write('hello')
ksastaff
3 07.01.2021 17:48
6
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
Niker04
14.03.2019 22:30
вас, ! решается ! найдите ошибки в программе 1)program z1; var a: integer; begin a: =10; while a 5 do writeln(a); a: =a+1; end. 2)program z2; var a,s: integer; begin a:...
Liya20034
19.08.2019 21:30
Назар,коля и юра сложили из бумаги самолетик,лягушку и кораблик.какую игрушку сложил каждый мальчик,еслс назар сделал не самолетик и не лягушку,а коля делал не самолетик?...
Данька0007
19.08.2019 21:30
3. после копирования клетки а2 в клетки в2 и а3 в них были занесены формулы = в1 + с1 и = а2 + в2 соответственно. что было записано в клетке а2 ? 4. записать ниже выражения...
zhan310304
19.08.2019 21:30
Информационная ёмкость: 1) жёсткого диска 2) cd 3) dvd 4) flash-память 5) blue-ray...
didi20023
06.05.2020 10:54
Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите максимальное и запишите его в ответе в десятичной системе счисления. В ответе запишите...
Amilina11
18.07.2019 21:00
Шахматная ладья ходит по горизонтали или вертикали. даны две различные клетки шахматной доски, определите, может ли ладья попасть с первой клетки на вторую одним ходом....
Write234
18.07.2019 21:00
Логические выражения: 1) f=av(¬a& b) 2) f =a& (¬avb) 3) f=(avb)& (¬bva)& (¬cvb) 4) f =(1v(avb))v((ac)& 1)...
1234567890dd
31.08.2019 04:30
Сравни величины 5 т 6ц 5600 кг 7 ч 7 мин. 770 мин 410 км 3 м 41300 м...
revkova5a
31.08.2019 04:30
Считаетеле вы то что юлия петровна вревская совершила героический поступок?...
SnopcovaAlina07
31.08.2019 04:30
Опишите растительный , животный мир и рочвы своей местности ( иркутск)...
Популярные вопросы
4. каким предстал петруше военный совет пугачева? почему пугачев простил...
1
Как отличить черную и красную смородину если ягоды ещё не поспели...
2
Анайди значение выражения найди значение выражения а умножить на 2 при...
3
Фонетичний розбiр слова привиджується,дзвінками подзвонюють ,казковому,надсилайте...
3
Выберете неправильный ответ а) that s the book about which i ve heard...
1
3пр при каком значении х значение двух выражений равны 3/4(1-х)+4х^4...
3
Вкаких симфониях композиторов можно услышать известные народные песни?...
1
Что такое вид? примеры видовых названий....
1
(4a^2-3a)/a+(8a^3-4a^2)/(2a^2)=решить...
1
Рассчитайте: количество вещества, содержащееся в а) 4г оксида меди (ii)...
3