Составьте программу которая выводит на четные числа от 8 до 40​

VladusGrif VladusGrif    2   06.02.2021 15:53    43

Ответы
irna200 irna200  08.03.2021 15:55

for i in range(8,41,2):

   print(i,end=" ")

ПОКАЗАТЬ ОТВЕТЫ
masha1248 masha1248  08.03.2021 15:55

Pascal ABC:

var  i: longint;

begin  for i := 8 to 40 do  

begin    

if(i mod 2 = 0) then write(i, ' ')  end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика