Даны натуральные числа n и m. составьте программу, которая вычисляет сумму последних m цифр числа n.

Lerkalerusya Lerkalerusya    1   21.05.2019 01:50    6

Ответы
Lenechka20 Lenechka20  01.10.2020 01:53

Pascal

var m,n,i,z,p:integer;

begin

readln(m);

readln(n);

for i:=1 to m do

begin

p=n mod 10;

z=z+p;

end;

writeln(z);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика