Составьте программу,которая удаляет из строки первые 5 символов и вставляет их в конец строки.

rminichkina rminichkina    3   12.06.2019 06:40    4

Ответы
sisy sisy  09.07.2020 21:26
Var
  s: string;
  n: integer;

begin
  Write('Введите строку: ');
  Readln(s);
  n := Length(s);
  s := Copy(s, 6, n - 5) + Copy(s, 1, 5);
  Writeln(s)
end.

Тестовое решение:

Введите строку: 1234567890abcdef
67890abcdef12345
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика